Back
Resolved

tastytrade Outage

Started , resolved .

tastytrade Connection
Resolved

tastytrade is back online. Please review your WT bots and tastytrade account for any possible discrepancies between positions and orders

Posted .
Created

tastytrade is currently experiencing an outage, impacting their entire platform, including bot access. tastytrade bots will not run for the time being.

Posted .