Resolved
OPRA recovered, and bots are running as normal.
Posted .
Updated
Quotes are updating again as of 1:55 PM EDT. Bots are now running.
Posted .
Created
OPRA is currently experiencing an outage, which is preventing options quotes from updating globally. Bots will not run for the time being.
Posted .
Resolved