Back
Downtime

tastytrade outage

Started , resolved .

tastytrade Connection
Resolved

The tastytrade platform is now online, and bots are running again.

Review your tastytrade bots and brokerage account for any possible discrepancies, including missing positions or tastytrade positions that are not recorded by Whispertrades bots.

Posted .
Created

We are experiencing connectivity issues with tastytrade this morning. The tastytrade connection is currently down, and tastytrade bots will not run.

Posted .