Back
Degraded

Schwab outage

Started , resolved .

Schwab Connection
Resolved

The Schwab team has informed us that this is resolved, and we have confirmed that bot communication is back online.

Visit your broker listing - https://whispertrades.com/brokers - to ensure your Schwab connection is still Active.

Schwab bots will run uninterrupted at market open.

Posted .
Updated

The Schwab technical team is currently investigating. No estimated time of restoration.

Posted .
Created

Connection requests to Schwab began failing overnight. This impacts all Schwab accounts. We've reached out to Schwab for more information. Until this is resolved, Schwab bots will not work.

Posted .