Back
Downtime

Tradier outage
Started 18 Oct at 11:40am EDT, resolved 18 Oct at 04:00pm EDT.
Tradier Connection
Resolved
With the market now closed, this outage is no longer an impact on Whispertrades bots.
Posted 18 Oct at 04:00pm EDT.

Created
Tradier is not displaying position or order information on their website and also to Whispertrades bots. Assume Tradier bots cannot operate at this time. Contact Tradier for updates.
Posted 18 Oct at 11:40am EDT.