Back
Downtime

tastytrade outage

Started 26 Sep at 09:00am EDT, resolved 26 Sep at 10:10am EDT.

tastytrade Connection
Resolved

Errors are no longer occurring

Posted 26 Sep at 10:10am EDT.
Updated

The API appears to be recovering, but we're still monitoring closely.

Posted 26 Sep at 09:23am EDT.
Created

tastytrade is currently experiencing an outage with their API, meaning tastytrade bots are currently inoperable and not running.

The tastytrade technical team is currently investigating.

Posted 26 Sep at 09:00am EDT.