Back
Downtime

Tradier is experiencing order processing errors

Started 28 May at 09:35am EDT, resolved 28 May at 01:10pm EDT.

Tradier Connection
Resolved

Tradier has resolved this issue. Orders are now being processed correctly.

Posted 28 May at 01:10pm EDT.
Updated

Tradier has acknowledged the issue, and they are currently working on a resolution.

Posted 28 May at 10:09am EDT.
Created

Tradier orders are not able to submit or cancel at this time. This is a problem within the Tradier platform, not Whispertrades, but Whispertrades bots are unable to submit or cancel orders with Tradier at this time.

Posted 28 May at 09:35am EDT.