Back
Degraded

Intermittent errors causing some bot commands to fail

Started 13 May at 09:30am EDT, resolved 13 May at 01:30pm EDT.

Schwab Connection
Resolved

Schwab reports that this is resolved, and we have indeed stopped receiving errors about 10 minutes ago.

Posted 13 May at 01:30pm EDT.
Updated

Errors continue. Whispertrades mitigated some of them with a software update, which should improve a bot's ability to work around this behavior.

Posted 13 May at 11:58am EDT.
Updated

We're in contact with Schwab. They are aware of the issues and are looking into it. The errors are ongoing.

Posted 13 May at 10:30am EDT.
Created

Schwab servers are responding with a very high rate of timeout and throttle errors that are sometimes exceeding the error rate that our bots can reliably handle.

This is causing excessive bot error logs in user accounts and can also cause orders or monitored stops to fail.

Monitor your brokerage account for any inconsistencies between bots and Schwab.

Posted 13 May at 09:30am EDT.