Back
Degraded

Market data quotes are unreliable
Started 25 Oct at 10:16am EDT, resolved 25 Oct at 10:39am EDT.
Bot Engine
Resolved
Quotes are now updating correctly
Posted 25 Oct at 10:39am EDT.

Created
OPRA is experiencing an outage that is causing options quotes to not update. This has the same impact as the outage last week. This is resulting in inaccurate bid/ask quotes and thus unreliable bot entries and exits based on price or delta.
Posted 25 Oct at 10:16am EDT.