Back
Degraded

Market data quotes are unreliable

Started 19 Oct at 12:15pm EDT, resolved 19 Oct at 02:25pm EDT.

Bot Engine
Resolved

We are receiving valid quotes and pricing and delta calculation are now accurate

Posted 19 Oct at 02:25pm EDT.
Created

OPRA experienced an outage earlier today which has lingering impact on the TDA API, our source of market data for bots. This is resulting in inaccurate bid/ask quotes and thus unreliable bot entries and exits based on price or delta.

Posted 19 Oct at 12:15pm EDT.