Back
Downtime

Network errors

Started 20 Jul at 09:25am EDT, resolved 20 Jul at 12:45pm EDT.

Bot Website Access Bot Engine tastytrade Connection Backtester Website Access Backtester Engine
Resolved

Website and bots are now fully operational. Will continue to monitor.

Posted 20 Jul at 12:45pm EDT.
Updated

The cause of the outage is related to communication with all external services. We've mitigated this issue to bring bots online, but there remain issues with website access that are still being identified.

Posted 20 Jul at 12:20pm EDT.
Created

Network errors of unknown origin are impacting website access and all bot activity

Posted 20 Jul at 09:25am EDT.