
Partial TDA Order Cancelation Failure
Started 16 Dec at 09:30am EST, resolved 16 Dec at 12:00pm EST.
Resolved
According to our bot activity, this has been resolved and all bots can enter and exit without issue. Reports are that TDA re-routed orders away from Citadel.

Created
Some TD Ameritrade orders that are routed to Citadel cannot be canceled at this time.
This is preventing some bots from opening new positions and closing existing positions. We estimate that this is impacting approximately 10% of Whispertrades bots connected to TDA.
This situation is currently out of our control, and we must wait for Citadel to resolve their systems issues. You can disable any bot to manage the position yourself, but if the bot is unable to cancel your orders, you will not be able to from your account either.