
Monitored stops and email notifications delayed
Started 25 Oct at 02:43pm EDT, resolved 25 Oct at 03:30pm EDT.
Resolved
Stops and notifications are now working properly.
We process stop monitors, logging, and email notifications together. Our logging provider experienced significant latency this afternoon, causing everything bundled here (stop monitors, logging, and email notifications) to experience delays. Deploying more servers to compensate for the delay brought everything back up to current time.
Going forward, we'll separate mission-critical processing (stop monitors) from less critical logging and notifications so that any future outages related to logging or notifications do not impact bot stops.

Created
Due to an outage with our logging provider, monitored stops (Stop Loss, Delta Stop, ITM % Stop) and email notifications are running at approximately a 10-minute delay.